Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Version Mismatch

Version Mismatch 6 months 11 hours ago #6646

I'm always no matter what I do, even update the game to current update and I'm always on a version the games are on. Idk what to do anymore.

Please Log in or Create an account to join the conversation.

Version Mismatch 6 months 11 hours ago #6647

hi :)
what client you use? Vanilla or other custom made client? if BTPro client, the binaries provided or you compile it yourself?
BTPro servers are with OpenTTD 1.8.0 and all should work smooth ^^

Edit: If your problem remains, join our IRC, Detalils/Link here
  • ST2
  • ST2's Avatar
  • Offline
  • BTPro Administrator
  • BTPro Administrator
  • Posts: 1170
  • Thank you received: 551

Please Log in or Create an account to join the conversation.

Last edit: by ST2.

Version Mismatch 6 months 7 hours ago #6648

I got the OpenTTD version of the game

Please Log in or Create an account to join the conversation.

Version Mismatch 6 months 7 hours ago #6650

and what OpenTTD version you have?
if not 1.8.0, go here and download/install latest: www.openttd.org/en/download-stable

Hope it helps :)

Edit: installing 1.8.0 solved the problem. ApendingDoom215 already joined our servers \o/
  • ST2
  • ST2's Avatar
  • Offline
  • BTPro Administrator
  • BTPro Administrator
  • Posts: 1170
  • Thank you received: 551

Please Log in or Create an account to join the conversation.

Last edit: by ST2.
  • Page:
  • 1
Time to create page: 0.054 seconds
Best hosting deal on hostgator coupon or play poker on party poker
Copyright 2018 Version Mismatch - BTPro - OpenTTD Community.